Wi-Fi:Настройка в режиме точки доступа Wi-Fi

Материал из MikroTik WiKi rus
Перейти к: навигация, поиск

Введение

Мы рассмотрим пример когда беспроводные сети будут настроены на отдельном маршрутизаторе (роль точки доступа), на котором будут настроены только беспроводные сети и он будет подключен к основному маршрутизатору на котором уже настроена локальная сеть и который служит шлюзом в сеть Интернет. Через консоль показан конфигурационный файл настройки с нуля. Настройки Wi-Fi сетей соотвествуют настройкам рассмотренным в предыдущих примерах и являются повторение для данной конфигурации.

Главные особенности настройки:

  1. Нет внешнего(WAN) интерфейса
  2. Для гостевой сети создается правило(в разделе Firewall-NAT) максардинга(masquerade) для того чтобы пользователи этой сети смогли выходить в сеть Интернет через адрес точки доступа в основной локальной сети, поскольку приватные IP адреса не маршрутизируются(#Скриншот 5).

Через графический интерфейс

Настройка точки доступа Wi-Fi на устройстве МикроТик - Скриншот 1
Настройка точки доступа Wi-Fi на устройстве МикроТик - Скриншот 2
Настройка точки доступа Wi-Fi на устройстве МикроТик - Скриншот 3
Настройка точки доступа Wi-Fi на устройстве МикроТик - Скриншот 4


Настройка точки доступа Wi-Fi на устройстве МикроТик - Скриншот 5

Через консоль

/interface bridge
add mtu=1500 name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] name=ether1-LAN1-master
set [ find default-name=ether2 ] master-port=ether1-LAN1-master name=\
    ether2-LAN1
set [ find default-name=ether3 ] master-port=ether1-LAN1-master name=\
    ether3-LAN1
set [ find default-name=ether4 ] master-port=ether1-LAN1-master name=\
    ether4-LAN1
set [ find default-name=ether5 ] master-port=ether1-LAN1-master name=\
    ether5-LAN1
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    profile_local_wi-fi supplicant-identity="" wpa2-pre-shared-key=\
    Pass66word!
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    profile_guest_wi-fi supplicant-identity="" wpa2-pre-shared-key=Pass55word!
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n channel-width=20/40mhz-Ce country=russia disabled=\
    no distance=indoors frequency=auto frequency-mode=regulatory-domain \
    hw-protection-mode=rts-cts mode=ap-bridge noise-floor-threshold=-100 \
    security-profile=profile_local_wi-fi ssid=Main wireless-protocol=\
    802.11 wmm-support=enabled wps-mode=disabled
add disabled=no mac-address=00:00:00:00:00:00 master-interface=\
    wlan1 name="Guest Wi-Fi" security-profile=profile_guest_wi-fi ssid=\
    Guest wds-cost-range=0 wds-default-cost=0 wmm-support=enabled wps-mode=disabled
/ip pool
add name=dhcp_pool_local ranges=172.16.18.101-172.16.18.150
add name=dhcp_pool_guest ranges=10.11.12.101-10.11.12.150
/ip dhcp-server
add address-pool=dhcp_pool_guest disabled=no interface="Guest Wi-Fi" \
    lease-time=12h name=dhcp_guest
/interface bridge port
add bridge=bridge-local interface=ether1-LAN1-master
add bridge=bridge-local interface=wlan1
/ip address
add address=172.16.18.5/24 interface=bridge-local network=172.16.18.0
add address=10.11.12.1/24 interface="Guest Wi-Fi" network=10.11.12.0
/ip dhcp-server network
add address=10.11.12.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=10.11.12.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall filter
add chain=forward comment="Deny guest reguests" dst-address=172.16.18.0/24 src-address=10.11.12.0/24 connection-state=new action=drop 
add chain=forward comment="Deny guest reguests" dst-address=10.11.12.0/24 src-address=172.16.18.0/24 connection-state=new action=drop 
/ip firewall nat
add action=masquerade chain=srcnat out-interface=bridge-local src-address=\
    10.11.12.0/24
/ip route
add distance=1 gateway=172.16.18.1
/system identity
set name="AIR1"

Проверка

При подключении к сети с именем(SSID) Main должен быть доступ в Интернет и локальную сеть. При подключении к сети с именем(SSID) Guest должен быть доступ только в Интернет.