Wi-Fi:Настройка беспроводной сети Wi-Fi

Материал из MikroTik WiKi rus
Перейти к: навигация, поиск

Введение

Мы опишем пример настройки простой беспроводной сети с защитой WPA2 PSK. В нашем примере предполагается, что Wi-Fi раздается с того же маршрутизатора который отвечает за выход в интернет и маршрутизация уже настроены.

Через графический интерфейс

На "шаге 1" предполагается, что у вас в разделе Bridge, создан bridge(мост) с именем bridge-local и в него добавлен либо мастер-интерфейс ethernet к которому подключены как ведомые все остальные ethernet порты, либо все ethernet порты по отдельности. Мы добавляем сюда wlan1 или беспроводной интерфейс чтобы проводная и беспроводная сети были логически одной сетью, поэтому такой логический элемент называется мостом(физически разные порты, а иногда и логически разные сети - объединяются в единую сеть).

Базовая настройка Wi-Fi на устройстве МикроТик - Шаг 1

На "шаге 2" мы задаем параметры безопасности будущей сети под именем profile_local_wi-fi. Выбираем тип аутентификации WPA2, отключив остальные так как они менее стойкие в плане безопасности. Пароль задается в поле(цифра 6) WPA2 Pre-Shared Key(он должен быть не менее 8 символов).

Базовая настройка Wi-Fi на устройстве МикроТик - Шаг 2

На "шаге 3" мы можем поменять имя интерфейса(по желанию), далее мы включаем режим настройки "Advanced Mode" чтобы иметь возможность полной настройки параметров беспроводного интерфейса.

Базовая настройка Wi-Fi на устройстве МикроТик - Шаг 3

На "шаге 4" мы задаем имя сети(цифра 5). Связываем профиль безопасности с интерфейсом(цифра 7). Остальные параметры указаны оптимально для настройки, рекомендуется выставить их так как показано(здесь и далее в статье), более подробно это будет раскрыто отдельно.

Базовая настройка Wi-Fi на устройстве МикроТик - Шаг 4

На "шаге 5" выставляются основные параметры для улучшения сигнала.

Базовая настройка Wi-Fi на устройстве МикроТик - Шаг 5

На "шаге 6" выставляются дополнительные параметры для улучшения сигнала.

Базовая настройка Wi-Fi на устройстве МикроТик - Шаг 6

Через консоль

/interface bridge port
add bridge=bridge-local interface=wlan1

/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk eap-methods="" mode=dynamic-keys name=\
    profile_local_wi-fi supplicant-identity="" wpa2-pre-shared-key=\
    Pass66word!

/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode \
    band=2ghz-b/g/n channel-width=20/40mhz-Ce country=russia disabled=no \
    distance=indoors frequency=auto frequency-mode=regulatory-domain \
    hw-protection-mode=rts-cts mode=ap-bridge noise-floor-threshold=-110 \
    security-profile=profile_local_wi-fi ssid=vetriks wireless-protocol=\
    802.11 wmm-support=enabled

Проверка

Вы должны подключиться к беспроводной сети и у вас должен быть доступ в локальную сеть и сеть Интернет.